0005869: [wp compatibility] WP had messed with esc_sql() again and it breaks stuff
1 issue View Issues
0005907: [error handling] possible for error class to need other classes before loaded
0005911: [installation/upgrade] move upgrade support routines from install support file to upgrade support file
0005904: [ajax] Delete Post from post toolbar performs delete but does not show post removal
0005906: [caching] group view query caching doesnt support single group display
0005902: [installation/upgrade] Couple errors and notices generated on fresh install
0005896: [code - filters] URL shortening does not work with https urls
0005895: [code - filters] function esc_sql() not set up to allow for an array
0005894: [display - html] Add display filter to deal with legacy non-SSL links if required
0005891: [administration] Install Log admin panel no longer showing any data
0005810: [javascript] Adopt standard naming convention for our JS files
0005888: [code - general] meta api when getting single value needs to support no meta found
0005882: [html validation] generating duplicate ID of #spUnreadPostsInfo
0005883: [html validation] generating duplicate IDs in group headers
0005884: [html validation] generating duplicate IDs of spPostActionSection / action
0005885: [html validation] generating duplicate ID of user-identities / postUserIdentities
0005886: [html validation] generating duplicate IDs of content / postContent
0005880: [html validation] in html 5, text/css and text/javascript wont validate
0005887: [ajax] User Tracking should be turned off during AJAX calls
0005879: [display - css] custom css not being added to page
0005870: [wp compatibility] wp plugins can now show an icon
0005872: [code - general] Clicking on member icons/names does not display popup profile
0005873: [display - general] Security listings in error log show up in pink
0005871: [code - general] Uninstalling causes display error
0005703: [installation/upgrade] Bring Install procedure up to scratch with V6 protocols
0005862: [javascript] Multiple plugins makes call to js on non forum page when the js is not loaded
0005859: [caching] topic caching not working
0005860: [uploading] Uploading smileys etc., fails every time
0005846: [code - template functions] Add standard class to both Quick Links dropdown
0005857: [administration] can't delete from rank in admin
0005777: [javascript] Auto-Update problem
0005844: [themes - general] Bring themes up to date and create change documents for legacy customised theme users
0005741: [code - template functions] Changes to Display Template Functions in line with new theme development
0005842: [code - filters] preview of post with image throws notice and improper auth check
0005853: [javascript] compressed scripts not working
0005856: [code - classes] notice in permalink class build_url()
0005854: [General] maintenance mode doesnt seem to work in 5.8
0005855: [code - general] Timezone manipulation of 'nice' date is failing
0005852: [wp compatibility] WP_User->has_cap() is deprecated
0005851: [display - general] clicking on reply button should scroll to the form
0005850: [javascript] reply button event handler still active as clicking
0005849: [profile] profile ajax doesnt work after updating account
0005734: [javascript] namespace our javascript
0005840: [code - template functions] sp_ProfileShowDisplayName() does not display the users name
0005834: [localization] user new post flag using wrong translation function
0005827: [wp compatibility] wp deprecating screen_icon()
0005783: [error handling] error handler callback failure
0005772: [editing] Plain Text editing no longer saves post content
0003933: [permalinks] Allow for sub-forums to have a parent/subforum permalink
0005805: [javascript] cant remove news items
0005782: [database and sql] Quotes in serialised arrays cause the array to be returned empty
0005675: [code - classes] create new SP_ACTIVITY class
0005701: [code - classes] convert our api files to classes
0005671: [code - classes] create new SP_AUTHS class
0005696: [code - classes] break up admin updater class file into one file per class
0005722: [general] Need to address XML update file for 6.0
0005760: [code - template functions] members normal rank no longer displays in members list
0005693: [code - classes] bring spPost class up to date
0005717: [display - general] spoilers dont seem to be working
0005756: [display - html] Rewrite Login and Search Forms
0005690: [code - classes] Loader Classes
0005714: [themes - general] Remove unsupported themes
0005680: [code - classes] create new main SP plugin class
0005710: [general] add api for adding storage location
0005751: [code - general] check for is forum mod not correct
0005676: [code - classes] create new SP_NOTIFICATIONS class
0005702: [database and sql] Rearrange primary keys in the sfmeta table
0005739: [general] add search class results to inspector
0005673: [code - classes] create new SP_CACHE class
0005699: [installation/upgrade] Clean out redundancies from install and upgrade support functions
0005727: [code - general] clean up classes and loading procedures
0005763: [code - general] Admin Tools - Move Topic code calls for incorrect Include file
0005348: [third party support] evaluate latest version of msdropdown jquery plugin
0005694: [code - classes] bring spUser class up to date
0005719: [database and sql] review usage of all spdb->update()
0005757: [javascript] Adopt latest msdropdown and add support for V6 themes
0005691: [code - classes] investigate autoloading for class files
0005715: [code - classes] create class for url rewrite stuff
0005752: [code - classes] some ajax actions do need a view class
0005707: [code - template functions] Update all use of sections in iine with theme development goals
0005711: [code - classes] convert our content classes to 6.0
0005677: [code - classes] create new SP_ERROR class
0005674: [code - classes] create new SP_OPTIONS class
0005700: [installation/upgrade] Clean up the creation of permissions, auths and authcats
0005732: [code - general] clean up global variable usage
0005771: [ajax] Jump to page in page links no longer working
0005670: [code - classes] Create new SP_DB Class
0005695: [code - classes] do class files need the "cannot call directly" check
0005720: [code - general] include vs require
0005759: [code - general] PHP notice raised on missing theme template
0005692: [ajax] verify if ajax loading routines needed
0005716: [code - filters] incorrect hooks/filters for classes
0005753: [installation/upgrade] Forum needing upgrade can fail to load
0005685: [code - classes] create new SP_MEMBER_DATA class
0005712: [display - general] subforums are broke
0005678: [code - classes] create new SP_SFMETA class
0005704: [code - filters] oembeds not working
96 issues View Issues
Released 2017-01-15
0005825: [code - general] Correct bulk upgrader warning
0005824: [profile] Profile tab and menu names can end up translated and this fail
0005822: [forum tools] Move post tool - losing the forum ID so fails to complete
0005820: [php 7 compatibility] php 7.2 deprecates create_function()
0005812: [general] check usage of $_SERVER variables
0005819: [administration] admin mobile menus not working
0005814: [code - general] change hardcoded http://simple-press.com links
0005816: [code - template functions] while editing a post, none of our shortcodes work
0005813: [forum tools] moving post generates suspicous request message
0005799: [error handling] Creating error entries from nonce checking failures
0005793: [javascript] allow admin positioning of tooltip
0005792: [new posts handling] Add moderation status if needed to the admin email
12 issues View Issues
Released 2016-10-08
0005768: [ajax] Nonce check failing in profile/usergroup form
0005770: [statistics] Member stats with 'hide members' turned on remove admins/mods twice
0005769: [code - template functions] sp_LoggedInOutLabel() does not account for site registration status
0005761: [code - template functions] Unread Post List as page - forum name is replaced by the $type value sent to the class
0005776: [themes - general] quick links topics doesnt work in tablet mode
0005766: [wp multisite] User deletion fails if using multi-site
0005755: [administration] Custom meta keywords within forum do not save on update
0005731: [search] list topic results not showing forum name if not grouping
0005738: [php 7 compatibility] admin options doesnt save due to lack of array init
0005729: [php 7 compatibility] Array not defined in sp_rebuild_user_auths()
0005730: [php 7 compatibility] Array not defined in sp_user_visible_forums()
0005733: [php 7 compatibility] Fatal Error when displaying edited post
0005726: [code - filters] Remove errant apostrophe in spoiler display function
0005709: [installation/upgrade] improper storage location at install for feature images
0005698: [administration] Admin > Options > General Display > Unread Posts section not saving
0005686: [ajax] can't add new admin on manage admins
16 issues View Issues
Released 2016-10-01
0005651: [code - general] General and Miscellaneous Cleanups - 5.7.3
0005666: [code - template functions] Double option call and assignment
0005667: [general] Alternate registration url not working
0005661: [security] Ajax display when logged out
0005659: [code - general] User activity lacks a function to return user ID from an activity type and value
0005658: [javascript] script tageting the wrong url fragment
0005657: [editing] Editor textarea defined to use bold text
0005321: [javascript] javascript overhaul - admin
0005627: [user related] Should turning on hide users effect the current new members list
0005645: [error handling] throw error log entry when firing ajax nonce warngin popup
0005625: [administration] Expand/Collapse options on forum creation list in admin
0005622: [editing] Cancel should not close editor when hide argument is false
0005648: [localization] security nonce popup not fully translated
0005618: [new posts handling] quicklinks and unread post count dont account for current page being viewed
0005643: [statistics] Add filter to query in the sp_get_top_poster_stats() function
0005584: [wp compatibility] Use the new wp_doing_ajax() function
0005640: [administration] plugin added accordion menu panels cant be opened on load
0005639: [administration] admin accordion no longer opening to initial item
0005642: [administration] highlight proper item in wp sidemenu navigation
0005641: [administration] Custom Icons/Featured Images URLs appear to have a double slash in themn
0005635: [installation/upgrade] Change default option for loading JS in footer to turned on
0005638: [editing] Leaving page during edit no longer checked
0005631: [display - css] use media queries for stacked button css in admin
0005633: [javascript] combined js cache not loaded in footer properly if options dictate
0005637: [user related] New user data not being fully created
0005630: [administration] creating a new forum is not displaying the slug
0005621: [administration] toolbox housekeeping user newpost resetting incorrect
0005623: [installation/upgrade] Nag message while awaiting db upgrade
0005626: [optimization] Default setting of combined/compressed CSS and JS files
0005628: [online help] Storage Locations tooltip help (the 'i' button) recommend folders of 777 perms
30 issues View Issues
Released 2016-08-21
0005616: [general] one user had timeout acccessing xml file
0005237: [new posts handling] Changing the new post model
0005572: [general] General and Miscellaneous Cleanups - 5.7.2
0005609: [display - general] More Menu Woes
0005615: [display - html] more javascript:void(0)
0005617: [code - general] Typo in loading of admin JS events file
0005603: [general] Should we make the logon/logout and registration buttons an option
0005587: [database and sql] Allow for formatting of group by on the show method of complex query
0005612: [code - template functions] Unused message text defined in function
0005614: [code - template functions] Gravatars no longer being displayed
0005604: [database and sql] Allowing numbers to be stored as strings
0005607: [profile] Profile translations not being made
0005583: [installation/upgrade] Permalinks trashed after an upgrade
0005598: [caching] Define generic cache type that plugins can utilise
0005576: [code - template functions] Improve use of sp_UserAvatar()
0004917: [code - template functions] Our search input field uses the label as a placeholder
0005579: [installation/upgrade] Cache API can generate errors when sfcache table doesnt exist
0005581: [general] No longer can uninstall our plugins
0005580: [code - general] missing global declaration on $spStatus variable usage
19 issues View Issues
Released 2016-08-20
0002536: [permissions] Requested permission to view media/images
0005450: [code - general] limit backtrace call in error log recording
0004875: [installation/upgrade] support shiny updates for our core plugin
0005570: [installation/upgrade] support shiny updates for our plugins/themes
0005571: [administration] Plugin list form cleanup
0005574: [administration] moving members into custom rank fails
6 issues View Issues
Released 2016-07-12
0005462: [general] General and Miscellaneous Clean-Ups - 5.7
0005511: [javascript] Specify location href in editor exposing script
0005563: [display - general] If you set the editor 'hide' option to false the forum/topic views go straight to editor
0005566: [user related] Members list searching with wildcards seems broken
0005561: [profile] Profile Signature is stripped of paragraph and line-break tags
0005556: [display - css] Check and adopt WP new font standards n SP Admin
0005405: [third party support] msdropdown js library using deprecated jquery
0005476: [code - general] Re-design page title handling
0005349: [plugins - general] javascript overhaul in plugins
0005486: [installation/upgrade] No permission or capabilty checks on forum upgrades
0005373: [display - html] Tab ordering all over the place
0005547: [profile] Profile photos are a bit of a disaster area!
0005551: [user related] Allow for our login form to be used but to be posted to a different url from standard
0005549: [error handling] Remove triggered error for deprecated function sp_forum_api_support()
0005536: [display - general] list topic doing strange things with forum name
0005544: [code - template functions] no way to tell post toolbar button from edit post toolbar button
0005477: [code - general] Replace current ahah handler with standard WP AJAX - Core
0005494: [plugins - general] Replace current ahah handler with standard WP AJAX - Plugins
0005534: [jQuery UI Widget] jQuery UI Calendar widget needs some CSS attention
0005528: [javascript] JS overhaul missed the onkeyup in element js usage
0005515: [installation/upgrade] Ask user for page name at install time
0005517: [profile] Unable to select an avatar from the ppol
0005322: [code - general] remove usage of javascript:void(null)
0005499: [editing] 'admin-admins.en' has typos
0005479: [installation/upgrade] Why not offer SP Admin creation at install time
0005492: [administration] Admin - Users - old code removal
0005490: [wp compatibility] Topics with apostrophes in titles can blow up WP menu
0005487: [wp compatibility] support new wp function for getting canonical url
0005485: [general] Add a simple feedback email link
0005472: [wp compatibility] wp has deprecated wp_get_sites()
0005470: [administration] Admin Users List - post count
0005483: [forum tools] Re-order the forum post tools
0005484: [general] Spelling error on uninstall confirmation (canel for cancel)
0005473: [online help] Change task icon and label
0005457: [code - filters] None of our page link routines offer filters on each page url
0005460: [editing] Add a filter to new quote processing to allow new method to be overridden
0005461: [code - filters] Add argument to the return url filter followjng a post save
0005453: [javascript] javascript overhaul - need helpers for plugins
0005516: [administration] User listing (Admin) - sort options not carried over into subsequent page loads
0005510: [profile] Unable to remove uploaded avatar
0005489: [administration] wp admin forum submenu doesnt show for non admins
0005481: [forum tools] Some forum tools no longer work (pin post. pin topic, lock topic...)
0005482: [general] Permission error for top level menu items with capabilities
0005488: [administration] admin menu dashicon only shows if user has manage forums capability
0005514: [profile] Editing Signature has ceased to work at all - nothing displays
0005522: [javascript] update plugins to use generic admin core delete row event
0005527: [code - filters] clean up some esc_js() filters
0005523: [javascript] change plugins and core to use geneic open dialog event handler
0005519: [javascript] after install, sp admin panels dont work
0005524: [general] cant start new topic from group view any more
0005526: [code - general] Deleting a post in moderation does not work
51 issues View Issues
Released 2017-01-15
0005807: [General] Convert to use AJAX - table by table
1 issue View Issues
Released 2016-08-21
0005569: [code - general] Upgrade DB calls to use mysqli lib
1 issue View Issues
Released 2016-07-12
0005506: [General] Update for new Ajax code
1 issue View Issues
0005892: [General] Recreate al CSS theme styles
1 issue View Issues
Released 2016-08-21
0005288: [display - css] Add letter-spacing as normal to all reset css all thenes
1 issue View Issues
0005878: [ajax] Admn Bar Quick Reply not saving
0005775: [themes - general] Update display to work for new themes (using LESS)
2 issues View Issues
Released 2016-10-08
0005773: [javascript] Quick Reply section sometimes closes up
0005749: [php 7 compatibility] array init error for post records
0005740: [php 7 compatibility] global admin option savings needs array init
3 issues View Issues
Released 2016-08-21
0005582: [administration] dashboard forum widget inadvertently shown to non-admin users
1 issue View Issues
Released 2016-10-08
0005746: [php 7 compatibility] Ban plugin calling unavailable function
1 issue View Issues
0005800: [code - general] blog linking error when linking post
1 issue View Issues
Released 2016-10-08
0005682: [ajax] Breaking the link on the WP Post screen no longer functions
1 issue View Issues
Released 2016-10-01
0005599: [code - template functions] Template Tag 'spCommentsNumber()' gives incorrect result when $blogcomments=true & no comments nor replies have been made
0005619: [wp compatibility] blog linked topic comments showing up in wp comments count
2 issues View Issues
Released 2016-08-21
0005600: [editing] Plugin: Blog Linking has typos
0005591: [code - template functions] old name used for function call in spLinkedTopicPostCount() tag
2 issues View Issues
Released 2016-07-12
0005491: [general] Cant break blog linked topic from blog side
1 issue View Issues
Released 2016-10-01
0005629: [code - general] made it dependent upon PM instead of checking if PM present
1 issue View Issues
Released 2016-07-12
0005537: [third party support] getting some deprecated warnings for buddypress
1 issue View Issues
Released 2016-07-12
0005471: [editing] Plugin: CubePoints Integration typos and filter change to consider
1 issue View Issues
0005835: [profile] cant seem to create custom profile fields
0005836: [php 7 compatibility] custom profile fields doesnt work in php 7
2 issues View Issues
0005789: [installation/upgrade] Activation causes chaos
1 issue View Issues
Released 2016-07-12
0005508: [editing] Plugin: Featured Topics and Posts has typo and out of date header comments in template tag
1 issue View Issues
Released 2016-10-08
0005736: [javascript] font resize plugin doesnt load correct js file
1 issue View Issues
Released 2016-07-12
0005466: [code - general] Call to class_exists() not quoting class name
1 issue View Issues
Released 2017-01-15
0005801: [code - general] notice in gravatar cache plugin
1 issue View Issues
Released 2016-10-08
0005687: [General] loading gravatar writes to database every page load
1 issue View Issues
Released 2016-08-21
0005585: [caching] Minimise calls to gravatar.com for those without a gravatar
1 issue View Issues
Released 2016-08-20
0004871: [image/video handling] add file extension to images in cache
1 issue View Issues
0005843: [code - filters] sp_hide_poster_search_query() has too many argments
1 issue View Issues
0005898: [display - html] Password reset email displaying only raw html
1 issue View Issues
Released 2017-01-15
0005795: [notifications] Add moderation status if needed to the admin email
1 issue View Issues
Released 2016-07-12
0005456: [General] new user email throwing error
0005458: [code - general] Password reset email fails to save any changes
2 issues View Issues
0005838: [profile] no profile display template tag
0005837: [php 7 compatibility] add identities broke under php 7
2 issues View Issues
Released 2016-10-01
0005664: [display - css] syntax error in mentions css file
1 issue View Issues
Released 2016-07-12
0005565: [editing] Plugin: Moderation Email has typos
0005304: [general] New Plugin: email to user when moderated post approved
2 issues View Issues
Released 2017-01-15
0005821: [General] we should allow negative mycred points
0005817: [general] add support for giving and receiving reputation
2 issues View Issues
Released 2016-08-21
0005610: [third party support] MyCred core plugin has changed and we no longer find it
1 issue View Issues
0005893: [General] remove flash component
1 issue View Issues
Released 2016-10-08
0005762: [third party support] update plupload to latest version
0005737: [php 7 compatibility] size calculation doesnt like character in number
2 issues View Issues
Released 2016-10-01
0005662: [third party support] Plupload released version 2.2.1
1 issue View Issues
Released 2016-08-21
0005601: [online help] online help a little ambiguous
0005590: [localization] Setting the language code
2 issues View Issues
Released 2016-08-20
0005578: [General] Portrait images uploaded with mobiles rotated
1 issue View Issues
Released 2016-07-12
0005555: [code - general] Seeing many notice repeats from plupload
0005552: [profile] Photos upload panel in profile form does not show any photos
0005548: [General] dont delete attachments when deleting a topic/post
0005541: [editing] when integrated editor added, it failed to support the remove attachments button when editing
0004740: [profile] Removing an attachment should remove empty folders
0005513: [forum tools] Remove attachment forum tool - is it working as it should
0005550: [code - general] The profile form 'upload' button no longer functions
0005545: [General] Install options record
0005539: [third party support] update plupload to latest version
0005538: [third party support] update jstree to latest version
0005542: [profile] uploaded photos section of profile not looking good
0005467: [code - general] Warning on return JSON
0005535: [code - general] discuss use of mbstring
0005507: [profile] Profile - attachments - no longer display
0005543: [javascript] security nonce thrown when saving profile photos
15 issues View Issues
0005876: [installation/upgrade] Errors during SP uninstall priocess
1 issue View Issues
Released 2016-08-20
0005577: [code - general] The hide poll results field on the polls create popup has no checkbox
1 issue View Issues
Released 2016-07-12
0005497: [display - general] Add the Number of allowed selections to voting display
0005530: [display - css] add polls popups not applying correct styling
0005498: [editing] Plugin; Polls has typos
0005478: [General] Poll expiration checks not correct
4 issues View Issues
Released 2016-10-08
0005683: [General] user activity entries not removed at uninstall
1 issue View Issues
Released 2016-10-01
0005660: [general] Allow admins to send PM to anonymous posters
1 issue View Issues
Released 2016-07-12
0005464: [code - general] Notice on forumemail value
1 issue View Issues
Released 2016-10-01
0005644: [code - general] Ensure preview opens for all replies including threaded
1 issue View Issues
Released 2017-01-15
0005818: [php 7 compatibility] php 7 error in post rating
1 issue View Issues
Released 2016-10-08
0005684: [General] user activity entries not removed at uninstall
1 issue View Issues
Released 2016-10-01
0005647: [General] none of post thanks messages working
1 issue View Issues
Released 2016-07-12
0005553: [code - general] Fails if using a permalink structure with no trailing slash
0005469: [display - general] Emojis in print (topic or post) get scaled up to full page width
0005465: [code - general] Various Notices in spTopicPrintView.php
3 issues View Issues
0005863: [javascript] AutoComplete not working
0005867: [general] Send to PM from profile/post not working
0005865: [database and sql] pm auto complete doesnt return all results
0005845: [display - general] Use of msDropDown needs to be re-coded
0005826: [database and sql] Sort threads by those with new PMs
0005786: [code - classes] fix class usage error when populating form
6 issues View Issues
Released 2017-01-15
0005796: [code - general] notice in pm
1 issue View Issues
Released 2016-10-08
0005785: [General] notice generate for undefined variable when saving message
0005669: [General] Are messages sorting properly?
2 issues View Issues
Released 2016-10-01
0005646: [general] Insert smileys into PM content not working
1 issue View Issues
Released 2016-08-21
0005588: [user interface] UI for PM replies needs an overhaul
0005608: [permissions] Disallow permission to use PM if not passed initial post moderation
0005605: [code - template functions] Add the new 'new' flag to unread PMs (thread view only)
0005596: [display - general] Add pagination to message view
0005592: [database and sql] pm to/from lists on messages can be wrong
0005594: [general] prevent PM replies to self
0004028: [General] clean up thread query and add pagination to pm inbox threads
7 issues View Issues
Released 2016-07-12
0005559: [General] Sending a PM to an ex-member
0005564: [code - classes] message class does not generate proper list of recipients
0005557: [javascript] On opening new PM the unread count does not change
0005500: [code - general] Unable to delete Buddy
0005480: [user related] Code to display send PM button on members list does not check for guest user
5 issues View Issues
Released 2016-07-12
0005495: [General] Fails to make post private when using forum tool
1 issue View Issues
Released 2016-07-12
0005558: [code - filters] each word replaced with all words from list
1 issue View Issues
Released 2016-07-12
0005504: [editing] Plugin: Prune Database has possible defects, inconsistencies, and a typo
1 issue View Issues
0005839: [online help] Reputation storage location has no information tooltip
1 issue View Issues
Released 2017-01-15
0005815: [code - filters] offer hooks when reputation actions occur
1 issue View Issues
Released 2016-10-08
0005721: [General] reputation using old multisite storage
1 issue View Issues
Released 2016-10-08
0005688: [code - general] bunch of notices when searching
1 issue View Issues
Released 2016-10-08
0005689: [code - general] bunch of notices when searching
1 issue View Issues
0005848: [general] share this buttons fail to display
1 issue View Issues
Released 2017-01-15
0005803: [code - general] notice for button check
1 issue View Issues
0005858: [general] can subscribe to disabled forums
1 issue View Issues
Released 2016-10-01
0005653: [code - general] Missed escaping on two subscription tooltips
0005649: [javascript] unsubscribing from profile throws nonce security warning
2 issues View Issues
0005875: [code - general] Report says this no longer is working
1 issue View Issues
Released 2016-10-01
0005632: [code - general] Re-phrase blog post option and help text to clarify usage
1 issue View Issues
Released 2016-07-12
0005512: [javascript] Getting jquery load errors when SH plugin is used on a page
1 issue View Issues
Released 2016-10-08
0005742: [php 7 compatibility] incorrect array init
1 issue View Issues
Released 2016-07-12
0005531: [display - general] Huge wait spinner displayed on tag suggestions
1 issue View Issues
Released 2016-10-01
0005654: [code - template functions] Post tip missing from sp_LatestPostsTag() but used
1 issue View Issues
0005897: [code - filters] Latest threaded post not appearing in forum view as most recent
0005861: [display - general] Threaded replies have lost their indent
0005831: [javascript] TinyMCE fails and errors inline when using Safari (desktop and mobile)
0005832: [General] threading not working in 5.8
4 issues View Issues
Released 2017-01-15
0005082: [general] Create a Threaded Post Plugin
1 issue View Issues
Released 2016-10-08
0005748: [javascript] for threaded replies, our tinymc plugins dont work
1 issue View Issues
Released 2017-01-15
0005802: [General] TinyMCE has lost the bulllist and numlist toolbar buttons
1 issue View Issues
Released 2016-10-01
0005665: [display - css] correct bunch of syntax errors in CSS
0005636: [wp compatibility] Our TinyMCE editor negatively affecting the WP blog post editor
2 issues View Issues
Released 2017-01-15
0005790: [code - filters] ensure text of topic description is filly filtered
1 issue View Issues
Released 2016-07-12
0005560: [javascript] Use of DatePicker causing error on add topic page load
0005533: [display - html] Topic Expire under editor form needs some standardisation
2 issues View Issues
0005889: [code - classes] topic status not using meta api correctly
1 issue View Issues
Released 2016-07-12
0005525: [General] when adding existing upload, attachment links are not shown
1 issue View Issues
0005905: [code - general] Footer variable not passed into admin JS loading
0005900: [display - html] admin toolbox link for warnings points to tags admin page
2 issues View Issues
Released 2016-07-12
0005529: [display - css] forum tools popups (3) not applying correct styling
1 issue View Issues
Released 2016-10-01
0005650: [javascript] unwatching from profile throws nonce security warning
1 issue View Issues
Released 2017-01-15
0005823: [icons and images] Missing glyph - sp_PmSendMessage
1 issue View Issues
Released 2016-08-21
0005597: [General] Re-generate Barebones CSS only templates/stylesheets
0005595: [display - css] Some styling seems to have got lost - notably in mobile views
2 issues View Issues
Released 2016-07-12
0005520: [General] Missing comma in spSearchLink class rule
1 issue View Issues
Released 2016-08-21
0005620: [General] Remove all references to iForum theme and remove from store etc.
1 issue View Issues
0005866: [themes - general] Mobile topic view does not contain call to post rating
0005713: [display - css] Incorrect use of global in CSS file
2 issues View Issues
Released 2016-10-08
0005779: [display - css] New PM flag not showing up
0005764: [display - css] Link colours not best for Midnight overlay
2 issues View Issues
Released 2016-08-21
0005573: [display - css] with tags and topic status, display area cluttered
0005613: [display - css] reboot midnight buttons done show properly for non integrated toolbar
2 issues View Issues
Released 2016-07-12
0005562: [code - template functions] MyCred points display tag missing from desktop template
0005554: [display - css] display in editor options looks off in reboot
0005540: [display - css] file uploader button is not standard when not using integrate toolbar
0005521: [General] Missing comma in spSearchLink class rule
4 issues View Issues