View Issue Details

IDProjectCategoryView StatusLast Update
0005763Simple:Presscode - generalpublic2017-07-11 01:58
ReporterYellow SwordfishAssigned ToYellow Swordfish 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionfixed 
Product Version5.8 
Target Version5.8Fixed in Version5.8 
Summary0005763: Admin Tools - Move Topic code calls for incorrect Include file
DescriptionCals for:
require_once SPAPI.'sp-api-common-display.php';
TagsNo tags attached.
change_log_textAdmin Tools - Move Topic code calls for incorrect Include file
typedefect

Activities

Yellow Swordfish

Yellow Swordfish

2017-02-26 13:13

administrator   ~0019267

Looks like it should now be:

require_once SPBOOT.'core/sp-core-support-functions.php';


Not sure why core however?
svn

svn

2017-02-26 13:14

administrator   ~0019268

Changeset [15243] by andy on 2017-02-26 08:14:16 -0500 (Sun, 26 Feb 2017)

Test issue 0005763

 Changed Files:

U trunk/forum/content/ajax/sp-ajax-admintools.php

 Differences:

 http://websvn.simple-press.com/revision.php?repname=Simple:Press&path=%2F&rev=15243

Issue History

Date Modified Username Field Change
2017-02-26 13:10 Yellow Swordfish New Issue
2017-02-26 13:12 Yellow Swordfish Assigned To => Yellow Swordfish
2017-02-26 13:13 Yellow Swordfish Status new => assigned
2017-02-26 13:13 Yellow Swordfish change_log_text => Admin Tools - Move Topic code calls for incorrect Include file
2017-02-26 13:13 Yellow Swordfish Note Added: 0019267
2017-02-26 13:14 svn =>
2017-02-26 13:14 svn Note Added: 0019268
2017-02-26 13:14 svn Status assigned => testing
2017-03-01 03:08 Mr Papa Status testing => closed
2017-03-01 03:08 Mr Papa Resolution open => fixed
2017-03-01 03:08 Mr Papa Fixed in Version => 6.0
2017-07-11 01:57 Mr Papa Product Version 6.0 => 5.8
2017-07-11 01:58 Mr Papa Fixed in Version 6.0 => 5.8
2017-07-11 01:58 Mr Papa Target Version 6.0 => 5.8