View Issue Details

IDProjectCategoryView StatusLast Update
0005828Simple:Pressphp 7 compatibilitypublic2017-07-28 17:20
ReporterMr PapaAssigned To 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionnot a bug 
Product Version5.7.5 
Target VersionFixed in Version 
Summary0005828: php 7.2 deprecations
Descriptionphp 7.2 is due out in Nov... deprecates several functions we use... https://wiki.php.net/rfc/deprecations_php_7_2

we already had a ticket to take care of create_function()... but should check the rest...

TagsNo tags attached.
change_log_textclosing as not a bug
typetask

Activities

Mr Papa

Mr Papa

2017-07-28 17:20

administrator   ~0019545

closing as not a bug as we dont seem to use any of those (except create_function() which had its own ticket)...

Issue History

Date Modified Username Field Change
2017-06-25 16:33 Mr Papa New Issue
2017-07-02 15:07 Mr Papa Target Version 5.7.6 => 6.0
2017-07-11 01:58 Mr Papa Target Version 6.0 => 5.8
2017-07-28 17:20 Mr Papa Status new => closed
2017-07-28 17:20 Mr Papa Resolution open => not a bug
2017-07-28 17:20 Mr Papa Target Version 5.8 =>
2017-07-28 17:20 Mr Papa change_log_text update => closing as not a bug
2017-07-28 17:20 Mr Papa Note Added: 0019545