View Issue Details

IDProjectCategoryView StatusLast Update
0005829Plupload[Simple:Press] error handlingpublic2017-09-03 21:45
ReporterYellow SwordfishAssigned To 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionnot a bug 
Product Version[Simple:Press] 5.7.5 
Target VersionFixed in Version 
Summary0005829: Unhelpful and inaccurate error message
Descriptionif you try and upload a really big, big, image file (mine was 11.9MB - a mistake I know!) when you click on the add files button you receive the message shown in the image 'upload url might be wrong or doesn't exist'.

This is incorrect and unhelpful...
TagsNo tags attached.
change_log_textclosing as wontfix
typedefect

Activities

Yellow Swordfish

Yellow Swordfish

2017-07-02 10:46

administrator  

Mr Papa

Mr Papa

2017-07-28 17:15

administrator   ~0019544

yup... but that message comes directly from plupload itself... thrown from within its js library... not much we can do to change or improve...

suspect its when plupload exhausts the alloted cpu time - but dont know... it does have a size error message when it detects the file is too big, so something has gone wrong before it can tell the size... think its sort of like its internal 500 error...
Mr Papa

Mr Papa

2017-09-03 21:45

administrator   ~0019615

wontfix... internal to plupload...

Issue History

Date Modified Username Field Change
2017-07-02 10:46 Yellow Swordfish New Issue
2017-07-02 10:46 Yellow Swordfish File Added: Screen Shot 2017-07-02 at 9.49.43 am.png
2017-07-28 00:49 Mr Papa Target Version 5.7.6 => 5.8
2017-07-28 17:15 Mr Papa Note Added: 0019544
2017-09-03 21:45 Mr Papa Status new => closed
2017-09-03 21:45 Mr Papa Resolution open => not a bug
2017-09-03 21:45 Mr Papa Target Version 5.8 =>
2017-09-03 21:45 Mr Papa change_log_text Unhelpful and inaccurate error message => closing as wontfix
2017-09-03 21:45 Mr Papa Note Added: 0019615