View Issue Details

IDProjectCategoryView StatusLast Update
0005833Post Rating[Simple:Press] database and sqlpublic2017-07-28 16:25
ReporterYellow SwordfishAssigned To 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version[Simple:Press] 5.7.5.1 
Target VersionFixed in Version 
Summary0005833: Getting notice on topic view regarding join in post rating
DescriptionPHP Notice - Undefined property: stdClass::$left_join - file: /forum-plugins/post-rating/sp-rating-plugin.php - line: 201 - function: sp_rating_topic_query
TagsNo tags attached.
change_log_textclosing as duplicate
typedefect

Activities

Mr Papa

Mr Papa

2017-07-28 16:25

administrator   ~0019542

closing as duplicate of general cleanups ticket where this has been fixed (not yet committed - still cleaning a few more)...

Issue History

Date Modified Username Field Change
2017-07-27 06:49 Yellow Swordfish New Issue
2017-07-28 16:25 Mr Papa Status new => closed
2017-07-28 16:25 Mr Papa Resolution open => duplicate
2017-07-28 16:25 Mr Papa Description Updated View Revisions
2017-07-28 16:25 Mr Papa change_log_text fix notice on topic view regarding join in post rating => closing as duplicate
2017-07-28 16:25 Mr Papa Note Added: 0019542
2017-07-28 16:25 Mr Papa Target Version 5.8 =>