View Issue Details

IDProjectCategoryView StatusLast Update
0005841Hide Posters[Simple:Press] code - generalpublic2017-08-12 12:53
ReporterYellow SwordfishAssigned To 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionnot a bug 
Product Version 
Target VersionFixed in Version 
Summary0005841: Receiving Notice when active
DescriptionReceiving Notice:

PHP Notice - Undefined property: stdClass::$forum_hide_posters - file: /forum-plugins/hide-poster/sp-hide-poster-plugin.php - line: 223 - function: sp_hide_poster_group_forum_records
TagsNo tags attached.
change_log_textn/a
typedefect

Activities

Yellow Swordfish

Yellow Swordfish

2017-08-12 12:53

administrator   ~0019573

The plugin needs to be uninstalled before reactivating.
This was also a report of an existing ticket that was closed.

Issue History

Date Modified Username Field Change
2017-08-12 12:44 Yellow Swordfish New Issue
2017-08-12 12:53 Yellow Swordfish Status new => closed
2017-08-12 12:53 Yellow Swordfish Resolution open => not a bug
2017-08-12 12:53 Yellow Swordfish Product Version 5.7.5.1 =>
2017-08-12 12:53 Yellow Swordfish Target Version 5.8 =>
2017-08-12 12:53 Yellow Swordfish change_log_text => n/a
2017-08-12 12:53 Yellow Swordfish Note Added: 0019573