View Issue Details

IDProjectCategoryView StatusLast Update
0005843Hide Posters[Simple:Press] code - filterspublic2017-08-26 20:15
ReporterMr PapaAssigned ToMr Papa 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionfixed 
Product Version[Simple:Press] 5.8 
Target Version[Simple:Press] 5.8Fixed in Version[Simple:Press] 5.8 
Summary0005843: sp_hide_poster_search_query() has too many argments
Descriptionsearch class query only passes 4 (php 7 throws error)...
TagsNo tags attached.
change_log_textfix filter hook into search class query to match number of arguments
typedefect

Activities

Mr Papa

Mr Papa

2017-08-19 19:29

administrator   ~0019582

actually, only a problem in 5.8... looks like we changed the number of arguments on the search class query and just didnt up anything using the query...
svn

svn

2017-08-19 19:30

administrator   ~0019583

Changeset [15512] by steve on 2017-08-19 15:30:45 -0400 (Sat, 19 Aug 2017)

test issue 0005843 fix filter hook into search class query to match number of arguments

 Changed Files:

U plugins/hide-poster/sp-hide-poster-plugin.php

 Differences:

 http://websvn.simple-press.com/revision.php?repname=Simple:Press&path=%2F&rev=15512

Issue History

Date Modified Username Field Change
2017-08-19 19:27 Mr Papa New Issue
2017-08-19 19:27 Mr Papa Assigned To => Mr Papa
2017-08-19 19:28 Mr Papa Status new => assigned
2017-08-19 19:29 Mr Papa Product Version 5.7.6 => 5.8
2017-08-19 19:29 Mr Papa Note Added: 0019582
2017-08-19 19:30 svn =>
2017-08-19 19:30 svn Note Added: 0019583
2017-08-19 19:30 svn Status assigned => testing
2017-08-26 20:15 Mr Papa Status testing => closed
2017-08-26 20:15 Mr Papa Resolution open => fixed
2017-08-26 20:15 Mr Papa Fixed in Version => 5.8
2017-08-26 20:15 Mr Papa change_log_text update => fix filter hook into search class query to match number of arguments