View Issue Details

IDProjectCategoryView StatusLast Update
0005845Private Messaging[Simple:Press] display - generalpublic2017-09-03 21:44
ReporterYellow SwordfishAssigned ToYellow Swordfish 
PriorityhighSeverityN/AReproducibilityhave not tried
Status closedResolutionfixed 
Product Version[Simple:Press] 5.7.5.1 
Target Version[Simple:Press] 5.8Fixed in Version[Simple:Press] 5.8 
Summary0005845: Use of msDropDown needs to be re-coded
DescriptionPM uses msDropDown to show recent PMs in the title area of the inbox.
With the upgrade to the latest msDropdown code this no longer displays correctly due to styling.
Personally, I would suggest reverting to a normal select list for this particular control. Otherwise...

We made problems for ourselves in not defining a class of Quicklinks. This is the alternative. Bite the bullet and re-do all the styling in the themes. And then PMs could use that.
TagsNo tags attached.
change_log_textUse of msDropDown needs to be re-coded
typedefect

Activities

Yellow Swordfish

Yellow Swordfish

2017-08-24 09:18

administrator   ~0019592

For some reason the svn commit failed to update this ticket.
Change was made in revision 15521 - 23rd August 2017 - Andy

sp-pm-template-functions.php
sp-pm.css

Issue History

Date Modified Username Field Change
2017-08-23 07:21 Yellow Swordfish New Issue
2017-08-24 09:18 Yellow Swordfish Assigned To => Yellow Swordfish
2017-08-24 09:18 Yellow Swordfish Status new => testing
2017-08-24 09:18 Yellow Swordfish Note Added: 0019592
2017-09-03 21:44 Mr Papa Status testing => closed
2017-09-03 21:44 Mr Papa Resolution open => fixed
2017-09-03 21:44 Mr Papa Fixed in Version => 5.8