View Issue Details

IDProjectCategoryView StatusLast Update
0005848Share This[Simple:Press] generalpublic2017-09-02 00:39
ReporterYellow SwordfishAssigned ToMr Papa 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionfixed 
Product Version[Simple:Press] 5.7.5.1 
Target Version[Simple:Press] 5.8Fixed in Version[Simple:Press] 5.8 
Summary0005848: share this buttons fail to display
Descriptionyou can just see a small slither of the display...
TagsNo tags attached.
change_log_textfix css for displaying share this button
typedefect

Activities

Mr Papa

Mr Papa

2017-08-26 17:18

administrator   ~0019604

I am going to change the product version here... It does not appear to be a 5.8 issue as its happens on live site with 5.7.5... so not related to the 5.8 changes...

also, at first glance, seems like a css issue as it still functions... but requires further research...
Mr Papa

Mr Papa

2017-08-27 18:51

administrator   ~0019608

#spMainContainer .stButton .stFb, #spMainContainer .stButton .stTwbutton, #spMainContainer .stButton .stMainServices {
width: auto;

seems to be the culprit...
Mr Papa

Mr Papa

2017-08-27 18:54

administrator   ~0019609

actually, its in the plugin and few theme .spcss files...
svn

svn

2017-08-27 18:55

administrator   ~0019610

Changeset [15532] by steve on 2017-08-27 14:55:08 -0400 (Sun, 27 Aug 2017)

test issue 0005848 fix css for displaying share this button

 Changed Files:

U plugins/share-this/resources/css/sp-share-this.css

 Differences:

 http://websvn.simple-press.com/revision.php?repname=Simple:Press&path=%2F&rev=15532
svn

svn

2017-08-27 18:55

administrator   ~0019611

Changeset [15533] by steve on 2017-08-27 14:55:21 -0400 (Sun, 27 Aug 2017)

test issue 0005848 fix css for displaying share this button

 Changed Files:

U templates/barebones/styles/desktop-css/sp-share-this.spcss
U templates/barebones-css-desktop/styles/barebones-desktop.css
U templates/barebones-css-mobile/styles/barebones-mobile.css
U templates/reboot/styles/sp-share-this.spcss

 Differences:

 http://websvn.simple-press.com/revision.php?repname=Simple:Press&path=%2F&rev=15533

Issue History

Date Modified Username Field Change
2017-08-24 16:36 Yellow Swordfish New Issue
2017-08-26 17:18 Mr Papa Product Version 5.8 => 5.7.5.1
2017-08-26 17:18 Mr Papa change_log_text => update
2017-08-26 17:18 Mr Papa Note Added: 0019604
2017-08-27 18:51 Mr Papa Note Added: 0019608
2017-08-27 18:52 Mr Papa Assigned To => Mr Papa
2017-08-27 18:52 Mr Papa Status new => assigned
2017-08-27 18:54 Mr Papa Note Added: 0019609
2017-08-27 18:55 svn =>
2017-08-27 18:55 svn Note Added: 0019610
2017-08-27 18:55 svn Status assigned => testing
2017-08-27 18:55 svn =>
2017-08-27 18:55 svn Note Added: 0019611
2017-09-02 00:39 Mr Papa Status testing => closed
2017-09-02 00:39 Mr Papa Resolution open => fixed
2017-09-02 00:39 Mr Papa Fixed in Version => 5.8
2017-09-02 00:39 Mr Papa change_log_text update => fix css for displaying share this button