View Issue Details

IDProjectCategoryView StatusLast Update
0005890Captcha[Simple:Press] generalpublic2018-02-03 14:48
ReporterYellow SwordfishAssigned To 
PriorityhighSeverityN/AReproducibilityhave not tried
Status closedResolutionnot a bug 
Product Version[Simple:Press] 5.7.5.2 
Target VersionFixed in Version 
Summary0005890: It is no longer possible to create posts when captcha is active
DescriptionEditor will not open - script errors

I have been unable at the moment to replicate this locally and have only witnessed it on the public site along with other users
TagsNo tags attached.
change_log_textclosing as not a bug
typedefect

Activities

Mr Papa

Mr Papa

2018-01-28 15:52

administrator   ~0019787

Like you, I cannot recreate this locally... tried multiple browsers and every combination of caching and scripts debug... just works like a hose...
Mr Papa

Mr Papa

2018-02-03 14:48

administrator   ~0019788

closing as not a bug... was permissions issue with files on our server...

Issue History

Date Modified Username Field Change
2018-01-14 10:04 Yellow Swordfish New Issue
2018-01-28 15:52 Mr Papa Note Added: 0019787
2018-02-03 14:48 Mr Papa Status new => closed
2018-02-03 14:48 Mr Papa Resolution open => not a bug
2018-02-03 14:48 Mr Papa Target Version 5.8 =>
2018-02-03 14:48 Mr Papa change_log_text It is no longer possible to create posts when captcha is active => closing as not a bug
2018-02-03 14:48 Mr Papa Note Added: 0019788