View Issue Details

IDProjectCategoryView StatusLast Update
0005903Plupload[All Projects] Generalpublic2018-06-09 16:51
ReporterMr PapaAssigned To 
PrioritynormalSeverityN/AReproducibilityhave not tried
Status closedResolutionnot a bug 
Product Version[Simple:Press] 5.8 
Target Version[Simple:Press] 5.8Fixed in Version 
Summary0005903: postattachments table not being removed at uninstall
Descriptionfor the plupload plugin...
TagsNo tags attached.
change_log_textclosing as not a bug
typedefect

Activities

Mr Papa

Mr Papa

2018-06-09 16:46

administrator   ~0019808

code seems there to do this... could be the table was created ages ago and subsequently fixed as its handled at install...

needs testing after fresh install...
Mr Papa

Mr Papa

2018-06-09 16:51

administrator   ~0019809

closing as not a bug... after fresh installs, it does indeed get removed... stale db from earlier bug...

Issue History

Date Modified Username Field Change
2018-06-09 16:42 Mr Papa New Issue
2018-06-09 16:46 Mr Papa Note Added: 0019808
2018-06-09 16:51 Mr Papa Status new => closed
2018-06-09 16:51 Mr Papa Resolution open => not a bug
2018-06-09 16:51 Mr Papa change_log_text update => closing as not a bug
2018-06-09 16:51 Mr Papa Note Added: 0019809